Wahoo Fitness - Wahoo Cloud API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Wahoo Cloud API
Resolved
Partial outage
Started 23 days ago
Lasted 10 minutes
Affected
Wahoo Cloud
Updates
Resolved
April 16, 2025 at 3:39 AM
Resolved
April 16, 2025 at 3:39 AM
This incident has been resolved.
Investigating
April 16, 2025 at 3:29 AM
Investigating
April 16, 2025 at 3:29 AM
We are currently investigating this incident.