Wahoo Fitness - SYSTM – Incident details

All systems operational

SYSTM

Resolved
Partial outage
Started 10 days agoLasted about 3 hours

Affected

SYSTM

Operational from 4:30 PM to 4:30 PM, Partial outage from 4:30 PM to 7:41 PM, Operational from 7:41 PM to 7:41 PM

API

Operational from 4:30 PM to 4:30 PM, Partial outage from 4:30 PM to 7:41 PM, Operational from 7:41 PM to 7:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.