Wahoo Fitness - Wahoo Cloud API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Wahoo Cloud API
Resolved
Partial outage
Started 12 months ago
Lasted 10 minutes
Affected
Wahoo Cloud
Updates
Resolved
September 09, 2023 at 4:44 PM
Resolved
September 09, 2023 at 4:44 PM
This incident has been resolved.
Investigating
September 09, 2023 at 4:34 PM
Investigating
September 09, 2023 at 4:34 PM
We are currently investigating this incident.