Wahoo Fitness - Wahoo Cloud API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Wahoo Cloud API
Resolved
Partial outage
Started 16 days ago
Lasted 12 minutes
Affected
Wahoo Cloud
Updates
Resolved
April 23, 2025 at 10:52 AM
Resolved
April 23, 2025 at 10:52 AM
This incident has been resolved.
Investigating
April 23, 2025 at 10:40 AM
Investigating
April 23, 2025 at 10:40 AM
We are currently investigating this incident.