Wahoo Fitness - Wahoo Cloud API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Wahoo Cloud API
Resolved
Partial outage
Started 10 days ago
Lasted 11 minutes
Affected
Wahoo Cloud
Updates
Resolved
November 12, 2024 at 8:47 AM
Resolved
November 12, 2024 at 8:47 AM
This incident has been resolved.
Investigating
November 12, 2024 at 8:36 AM
Investigating
November 12, 2024 at 8:36 AM
We are currently investigating this incident.