Wahoo Fitness - Wahoo Cloud API – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Wahoo Cloud API
Resolved
Partial outage
Started 25 days ago
Lasted 5 minutes
Affected
Wahoo Cloud
Updates
Resolved
October 16, 2024 at 4:48 PM
Resolved
October 16, 2024 at 4:48 PM
This incident has been resolved.
Investigating
October 16, 2024 at 4:43 PM
Investigating
October 16, 2024 at 4:43 PM
We are currently investigating this incident.