Wahoo Fitness - SYSTM – Incident details

All systems operational

SYSTM

Resolved
Partial outage
Started 10 days agoLasted about 2 hours

Affected

SYSTM

Operational from 1:26 PM to 1:26 PM, Partial outage from 1:26 PM to 3:06 PM, Operational from 3:06 PM to 3:06 PM

API

Operational from 1:26 PM to 1:26 PM, Partial outage from 1:26 PM to 3:06 PM, Operational from 3:06 PM to 3:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.